You need an Ethereum wallet.